Порывистый видео в VLC даже с аппаратного ускорения на видеокартах ATI Radeon серии HD 6900

После установки катализатора 11.12 и изучения инструкции (1, 2), чтобы включить аппаратное ускорение в итоге я с помощью следующей команды:

судо apt-получить установку xvba-ва-водитель libva-glx1 vainfo && \
vainfo && \
в VLC --2 --подробное видео-загрузить видео.1080р.у x264.мкВ

Вывод подтверждает, что он использует API-интерфейс ва:

avcodec дешифратора: при использовании версии ва АПИ 0.32 для аппаратного декодирования.

Но даже после перезагрузки видео по-прежнему выглядит порывистый. Нет , в VLC выходной, чтобы указать, что кодек возникли проблемы, или что это пропуск кадров. Любая идея, в чем может быть проблема?

Используя в VLC 1.1.12 с параметрами по умолчанию.

Тоже пробовал (в последовательности):

  1. судо apt-получить установку libva-glx1
  2. суда apt-получить установку --переустановить libgl1-Меса-комплектации GLX:i386 с libgl1-Меса-ГБО:libgl1-Меса-Дри для amd64:для i386 libgl1-Меса-Дри:для amd64 пакет xserver-xorg, с-сердечник
  3. Перезагрузка

Не повезло еще.

Спецификации из файла/proc/cpuinfo для : процессором i7 950 @ 3.07 ГГц

+601
KA Tasca 12 февр. 2012 г., 18:39:00
30 ответов

После неудачной ЛЦ обновление от осознанные к точным, я застрял в подвешенном состоянии в упаковке. Как корень у меня работать

команды dpkg --настроить -а
apt-получить -F устанавливают

Мероприятия прилагается ниже.

По умолчанию пакет архиве на данный момент содержит пакеты для точного. Что нужно сделать, чтобы обойти это?

------------------------------------------------------------
В ответ на: команды dpkg --настроить -а

с dpkg: проблемы зависимостей предотвратить конфигурация пакет xserver-xorg, с-видео-компании VMware.
 пакет xserver-xorg не-видео-поддержка VMware зависит от libxatracker1; однако:
 Пакет libxatracker1 не установлено.
с dpkg: проблемы зависимостей предотвратить конфигурация пакет xserver-xorg, с-видео-Интел:
 пакет xserver-xorg, с-видео-Интел зависит от libxcb-dri2-0; однако:
 Пакет libxcb-dri2-0 не установлен.
 пакет xserver-xorg, с-видео-Интел зависит от libxcb-util0 (>= 0.3.8); однако:
 Пакет libxcb-util0 не установлено.
Ошибки возникли при обработке:
пакет xserver-xorg, с-видео-с VMware
пакет xserver-xorg, с-видео-Интел

В ответ на: АПТ-Гет-F устанавливают

Чтение списков пакетов...
Построение дерева зависимостей...
Чтение информации о состоянии...
Исправление зависимостей... не удалось.
Следующие пакеты имеют неудовлетворенные зависимости:
 в-ОГРН: зависит: в (= 1.6.1-0ubuntu1build1), но 1.12.1-0ubuntu1 будет установлен
 в взрыватель: зависит: libgvfscommon0 (>= 1.1.7) но его невозможно установить
 Зависит в (= 1.6.1-0ubuntu1build1) но 1.12.1-0ubuntu1 будет установлен 
 пакет initramfs-инструменты: зависит: пакет initramfs-сервис-бин (= 0.92bubuntu78), но 0.Установлено 99ubuntu13 это 
 libglib2.0-0-ДБГ: зависит: libglib2.Установлено 0-0 (= 2.24.1-0ubuntu1) но 2.32.3-0ubuntu1 будет 
 libglib2.0-в dev: зависит: libglib2.Установлено 0-0 (= 2.24.1-0ubuntu1) но 2.32.3-0ubuntu1 будет 
 libnih1: зависит: пакетов libc6 (< 2.12), но установлен 2.15-0ubuntu10 является 
 Плимут: зависит: libdrm-nouveau1 (>= 2.4.11-1ubuntu1~) но его невозможно установить
 питон-Луи: зависит: liblouis0 (>= 1.7.0-2) но его невозможно установить
 пакет xserver-xorg, с-видео-все: зависит: пакет xserver-xorg, с-видео-НВ, но его невозможно установить
 Зависит: пакет xserver-xorg, с-видео-помощи v4l но его невозможно установить
 пакет xserver-xorg, с-видео-Интел: зависит: libxcb-dri2-0, но он не установлен
 Зависит: libxcb-util0 (>= 0.3.8), но он не установлен
 пакет xserver-xorg не-видео-поддержка VMware: зависит: libxatracker1 но он не установлен

------------------------------------------------------------
+1000
Psychologia 03 февр. '09 в 4:24

Возможные Дубликаты:
Почему я получаю сообщение “неудовлетворенные зависимости” ошибка при попытке установить wine?
Как устранить неудовлетворенных зависимостей?

Когда я пытаюсь установить wine, чипов в Linux и некоторые другие программы, я получаю следующее сообщение:

В терминале:

Следующие пакеты имеют неудовлетворенные зависимости:
 вино : зависит: wine1.5 но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

В центре программного обеспечения:

Зависимости пакета не могут быть разрешены
Эта ошибка может быть вызвана необходимые дополнительные пакеты программного обеспечения, которые отсутствуют или невозможно установить. Кроме того, там мог быть конфликт между пакетами программного обеспечения, которые не могут быть установлены одновременно.

Я уже попытался установить их на "профпригодность" так и не удалось.

Я с Ubuntu 12.10

Пожалуйста, помогите! Я имел эту проблему на некоторое время теперь и не знаю, что делать!

+987
user15021 18 дек. 2018 г., 7:01:38

Обновление: А ошибка была заполнена, и PPA для 12.04 был перестроен.

Просто выполните:

судо apt-получить обновление && судо apt-получить обновление
+936
Jane10 4 нояб. 2013 г., 9:42:30

Следующие параметры будут применяться:

  • Чтобы сохранить каждую команду перед ее выполнением (это отличается от истории-Баша решение):

    setopt inc_append_history
    
  • Читать истории файл каждый раз, когда история призвала, а также функциональность от inc_append_history:

    share_history setopt 
    

Они могут быть установлены в вашем .zshrc файл.

Обзоры для bash:

+898
user712268 1 июн. 2017 г., 10:35:40

Если ничего не помогает, вы можете попробовать fancontrol.

Имя пакета-это просто "fancontrol". Зависит от лм-датчиков, которые, вероятно, уже установлена на ноутбук. Использовать pwmconfig скрипт, чтобы настроить его. Используйте команду sudo pwmconfig , а это требует повышенных привилегий.

Fancontrol получает и устанавливает настройки для скорости вентилятора, температуры, при которых для запуска и остановки вентиляторы, и так далее.

На мой ноутбук, ШИМ-конфиг жалуется "нет ШИМ-совместимых модулей"

Работает датчики-выявлять результаты в "К сожалению, никаких датчиков не обнаружено."

Запуск датчиков один датчик temp1, с ACPI виртуального устройства.

Мой ноутбук работает нормально, я только упоминаю эти ошибки в случае, если вы или другие столкнулись с такими же проблемами и другим отвечающим иметь соответствующую информацию.

+871
CBarb 23 окт. 2012 г., 14:55:21

Вы можете проверить для V4L2 (видео для Linux 2) поддерживаемых веб-камер на этом веб-сайте: http://www.ideasonboard.org/uvc/#devices

Ура

+817
kitscribe 6 мая 2015 г., 13:05:42

У меня адаптер Broadcom bcm43224 WiFi-карты от Broadcom ГНАУ с фирменным драйвером. Дома WiFi работает хорошо, но в офисе, когда я пинг каком-то ресурсе есть большое потери пакетов, и я не могу просматривать сайты.

Я пробовал еще один способ проверить соединение с интернетом - загрузка файла с командой wget.

с wget google.com - очень медленная скорость

с wget -4 google.com - нормальная скорость

Итак, похоже, что проблема с IPv6 и конфигурации в офисе, я могу заставить моего подключения WiFi использовать только для IPv4 и полностью игнорируют протокол IPv6 ?.

+813
thabik 15 дек. 2013 г., 18:41:14

У меня нет Samsung Galaxy таб, но у меня увлекают модель Samsung Галактики s. Галактика Pro-это модель Галактики S II, но есть хороший шанс, что они взаимодействуют с Ubuntu подобным образом.

Для того, чтобы получить синхронизацию с Банши на работу, мне нужно, чтобы включить "Отладка USB" для моего телефона. Для этого перейдите в Настройки > Приложения > разработка

Enable USB Debugging

Теперь вы можете подключить ваш телефон к компьютеру. Это позволит добавить уведомления на вашем телефоне. Нажмите "USB подключен" уведомление.

USB Connected

После этого появится новый экран. Нажмите "подключение к USB-накопителю".

Connect to USB storage

В данный момент Ubuntu попросит вас открыть телефон в Банши.

Prompt

Теперь вы должны быть в состоянии синхронизировать музыку с Банши на телефон.

Banshee

+719
Romo 27 авг. 2015 г., 23:03:37

После успешной установки Windows и загрузки, системы, кажется, увязнуть почти не реагирует, когда выбираются пункты меню рабочего стола. Есть ли минимальный объем оперативной памяти или других системных Треб?

+708
vstalkerv 1 нояб. 2010 г., 1:03:05

Я пытаюсь создать простой линзы единства для моего сайта колледжа, который базируется на Друпале, но я не знаю как адаптировать эту команду для Drupal API-интерфейс. Пожалуйста, помогите, это питон.

Теперь мы создаем наш url-запросов, с помощью Википедии также API-интерфейс URL-адрес = ("%х/б/API-интерфейса.РНР?действие=с OpenSearch&лимит=25&формат=формат JSON&поиск=с%S" % (самовыдвижение.Вики, поиск))

Я использую шаблон для написания линзы следующим Википедии, например http://developer.ubuntu.com/2012/04/how-to-create-a-wikipedia-unity-lens-for-ubuntu/. Я не знаю питона, но я знаком с C. Этот Друпал вызова API-это единственная проблема у меня есть, чтобы успешно развиваться линзы. Пожалуйста, помогите!

+706
Alkatrasss 21 окт. 2012 г., 9:13:52

У меня нет интерфейс Unity передо мной только сейчас, но попробуйте нажать кнопку приложений, на запуска, после запуска типа. Там должно быть приложение под названием Запуск приложений (или несколько таких). Нажмите ее и добавьте свой параметр xmodmap команды (например, параметр xmodmap /дома/Тьяго/.Параметр xmodmap).

+633
Scott Coldwell 13 нояб. 2015 г., 18:44:36

Ярлыки были заменены сочетание клавиш Ctrl+супер+слева и нажмите Ctrl+супер+правый. На данный момент, с Compiz (бэкэнд единства) не поддерживает несколько сочетаний клавиш для одного действия. Это может измениться в будущем.

Удерживайте Супер , чтобы увидеть их все:

enter image description here

+573
yoryi gabric 27 авг. 2018 г., 12:48:27
  1. ваш Java запускается правильно (сообщение об ошибке в Java)
  2. Java не видеть, что jar-файл.

Держу пари, что если вы делаете:

ЛС "/главная/мой-имя/рабочий стол/медленно, но Accurate/BulkNameChecker-slowbutaccurate.jar"

вы получите:

ЛС: /главная/мое имя/рабочий стол/медленно, но Accurate/BulkNameChecker-slowbutaccurate.jar: нет такого файла или каталога

так что вы можете попробовать:

ЛС "/дом/"
ЛС "/домашний/мое имя/"
общ. "/главная/мой-имя/рабочий стол/"
ЛС "/главная/мой-имя/рабочий стол/медленно, но точный/"
ЛС "/главная/мой-имя/рабочий стол/медленный, но точный/*.банку"
ЛС "/главная/мой-имя/рабочий стол/медленно, но Accurate/BulkNameChecker-slowbutaccurate.jar"

или:

найти "/главная/мой-имя" -имя "*.банку"

определить правильный путь.

Примечание 1: Вы можете использовать вкладки , чтобы помочь вам во время ввода имени файла в терминале, это очень удобно.

Примечание 2: Если вы используете шифрование файловой системы, либо установленный при входе в систему и попытке запустить этот скрипт от имени другого пользователя, то jar-файл не может быть доступен, но наиболее вероятная причина-опечатка в имени.

+573
Kurt Spindler 12 дек. 2016 г., 7:25:51

после того, как вы измените имя, вы пытались обновить ваш адреса.конф?

 для mdadm --изучение --сканирование --конфиг=команды mdadm.конф > > в /etc/mdadm, используемая.конф
+563
Tim Wyciskalla 2 февр. 2013 г., 23:08:39

Есть ли способ, чтобы отключить, на основе каждого приложения, окно, украшение, связанных с GNOME?

В этом случае, в частности, это Windows, связанные с чипов в Linux/вино.

Я все равно придется использовать MS Office для некоторых вещей, однако нечасто, и кажется, что большая часть функциональности "срезает" гномами украшения окна. Вот пример:

enter image description here

+555
IUN 11 сент. 2018 г., 12:21:08

Каковы требования к оборудованию , так что единство 3D будет доступен и работать при запуске Убунту.

+496
Mhamad Salah 31 мар. 2014 г., 15:45:01

Я думаю, что подсказка в сообщении об ошибке -

его жаловаться на смелый присутствует. В ваших источниках.список файлов у вас есть cdrom, как деб с cdrom:[Убунту-сервер 7.10 _Gutsy Gibbon_ - релиз для i386 (20071016)]/ бесстрашный главный ограничен д

Используя окно источники приложений - отключить компакт-диска. Кроме того, просто добавьте # в этой строке в источниках.список файлов.

+383
terranova 13 апр. 2010 г., 20:58:06

Просто для записи, вы можете запустить Ubuntu один в любом месте вы хотите, но у нас нет ресурсов, чтобы проверить его и он работает гладко везде.

Сказав это, Ubuntu один состоит из нескольких частей; наиболее проблематично получить работает в Debian это syncdaemon, и я полагаю, что это вы значит; сорванец, desktopcouch и плагины funambol не должно быть проблемой вообще (по крайней мере, никаких проблем, специфичных для Debian :-) ).

@ajmitch работает над получением пакетов syncdaemon ("ubuntuone-клиент") в Debian.

Между тем, вы можете получить это работает. По версии некоторых библиотеки немного не на сжатие, поэтому некоторые исправления необходимо сейчас. Вот что вы можете сделать для самого элементарного варианта "бег", в squeeze (начиная с базовой установки с 'рабочего стола' установлено задач):

судо apt-получить установку БЗР питон-lazr.restfulclient на Python-OAuth в питон-питон pyinotify-protobuf гном-общие файлы-самоанализ xutils-dev и libnautilus-расширение-Дэв libgconf2-dev и libebook1.2-Дев гном-настройки-демон-разработки на Python-витая имена в Python-libproxy на языке Python distutils-экстра на Python-setuptools
команды mkdir ~/У1; кд ~/У1
БЗР филиал ЛВ:ubuntuone-клиент/стабильная-1-4 клиента
БЗР филиал ЛВ:ubuntuone-хранение-протокол/стабильная-1-4 протокола
БЗР филиал ЛВ:Убунту-ССО-клиент/стабильная-1-0 ССО
БЗР филиал ЛВ:configglue
СЕПГ -я~ -е с/вертушка()/метка("...")/; /вертушка.sso/ubuntu_sso/gui.py старт/Д' 
(кд протокола; питона setup.py строить)
(диск клиента; ./autogen.sh --с-протокол=../протокол --с-ССО=../ССО-префикс=/usr; сделать)
PYTHONPATH=ССО ССО/ОГРН/Убунту-входа-логин и
PYTHONPATH=configglue:ССО:клиент:клиент протокола/ОГРН/ubuntuone-syncdaemon клиента/данных/syncdaemon.конф --отладка
PYTHONPATH=ССО:клиент клиент/ОГРН/u1sdtool -с

в то время как выше получает syncdaemon онлайн и синхронизации (если вы используете сетевой менеджер), он не включают активацию dbus и интеграции Наутилус, которые помогают. Если вы хочу, чтобы те, Вы могли бы попробовать

(компакт-диск ССО && судо питона setup.py установка-префикс=/usr)
(компакт-диск configglue && судо питона setup.py установка-префикс=/usr)
(кд протокол && судо питона setup.py установка-префикс=/usr)
(диск клиента && установка)
судо команды mkdir /и т. д./кода валюты XDG/ubuntuone; судо СР клиента/данных/syncdaemon.Conf в файл /etc/кода валюты XDG/ubuntuone

это должно сделать всю работу стека. Если вы получаете ошибки импорта, проверить что все установленные в дист-пакеты , а не сайт-пакеты (если они в последний, переместить их туда :-) )

Видите? Один клик установить.

+373
ZergA 13 мая 2011 г., 18:22:12

Просто запустите программу dpkg --настроить -а, это будет работать с помощью dpkg программного обеспечения с ... настроить и параметры, которые будет исправить вашу систему.

Просто введите команду dpkg --настроить -это в командной строке, как вы делали, когда вы ввели команду sudo apt-получить обновление.

+342
inni 29 дек. 2013 г., 20:23:36

Сейчас, когда я подключить мой iPod, Клементина открывает и начинает играть, что раздражает, потому что я предпочитаю управлять iPod с помощью в Rhythmbox, который имеет функцию "синхронизация", что Клементина (насколько мне известно) отсутствует.

Давным-давно, в какие-то предыдущие версии Ubuntu, вы использовали, чтобы быть в состоянии изменить это, перейдя в "Наутилус ""изменить" предпочтения, и выбор медиа - разделе. Где-то между тогда и сейчас (12.10), эта вкладка исчезла, и я не могу найти ничего о его замене.

Это ответ на другой вопрос напрашивается там должны быть съемные носители в меню системных настроек, но это тоже мне не хватает.

Любая идея, где съемные носители меню (или его эквивалент) расположен в 12.10?

+328
Christian Long 12 янв. 2014 г., 16:14:20

Во-первых, установить заметки tomboy в Windows ( http://projects.gnome.org/tomboy/download.html ).

Затем используйте Ваши У1 для синхронизации содержимого .местные/доли/сорванец с эквивалентным папке созданной приложение сорванца под Windows.

Для получения более подробной информации, вы можете проверить этот подобный вопрос синхронизации сорванец через Ubuntu один и локальные папки

+286
user107096 17 дек. 2014 г., 19:38:44

Текущее состояние

Я начал подозревать, что это не проблема Ubuntu, но для подключения выхода в интернет на работе. Пока я не уверен, я оставил мой вопрос ниже:

Оригинальный вопрос

Я застрял, не могу обновить мою систему. Запустив команду sudo apt-получить обновление дает мне следующее:

МММ@alalunga:~$ судо apt-получить обновление 
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Следующие пакеты были утаены:
 Гин libgrip0 ОС Linux-общие-режим PAE в Linux-заголовков-универсальный-Пае Linux-образ-родовое-Пае
Следующие пакеты будут обновлены:
 Аппорт Аппорт-ГТК bind9-Host на наращивание основного dhcp3-Client и dhcp3-общие dnsutils эог выказывают, выказывают-общее прохладный-брендинг в Firefox-ДБГ в Firefox-globalmenu
 в Firefox-гном-поддержка Firefox-локаль-Ан gimp gimp-данные gir1.2-тотем-1.0 Глеб-Глеб сети-сети-общий Глеб-сети-услуги GnuPG в gpgv
 состав icedtea-6-JRE и какао состав icedtea-6-JRE и-дисплеи состав icedtea-6-plugin и зависящие-зависящие следующий-следующий-общие зависящие-плагин от ISC-DHCP-клиент в ISC-DHCP-сервер-общего пакета libapache2-mod-в рнр5
 libart-2.0-2 libbind9-80 libdns81 libevince3-3 libgimp2.0 libisc83 libisccc80 libisccfg82 liblwres80 libssl-dev и libssl-док libssl1.0.0 libtotem0 Линукс-прошивки
 Линукс-библиотеки libc-dev и пакеты OpenJDK-6-JRE и пакеты OpenJDK-6-JRE и безголовых пакеты OpenJDK-6-JRE и-Либ в OpenSSL в PHP-груша и php5-cli и рнр5-общие и php5-завиток и php5-dev и в php5-GD с версии php5-MySQL с версии php5-xsl-файла
 средства policykit-1-GNOME в языке Python-Аппорт питон-Джанго питон-gst0.10 Пайтон-проблема-отчет resolvconf Буревестник Буревестник-globalmenu Тандерберд-гном-поддержка тотем
 тотем-общий тотем-тотем Мозилла-Плагины пакет xserver-xorg, с-вход-синаптикс
74 обновлено, 0 установлено новых, 0 для удаления и 5 пакетов не обновлено.
Нужно получить 317 МБ/327 МБ архивов.
После этой операции, 1.481 КБ дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? 
Получите:1 http://archive.ubuntu.com/ubuntu/ точный-обновления/главная пакеты OpenJDK-6-JRE и безголовых для i386 6b24-1.11.4-1ubuntu0.12.04.1 [27,3 МБ]
Получаем:2 http://archive.ubuntu.com/ubuntu/ точный-обновления/главная пакеты OpenJDK-6-JRE и безголовых для i386 6b24-1.11.4-1ubuntu0.12.04.1 [27,3 МБ] 
Вам:3 http://archive.ubuntu.com/ubuntu/ точный-обновления/главная пакеты OpenJDK-6-JRE и безголовых для i386 6b24-1.11.4-1ubuntu0.12.04.1 [27,3 МБ] 
Получите:4 http://archive.ubuntu.com/ubuntu/ точный-обновления/главная пакеты OpenJDK-6-JRE и безголовых для i386 6b24-1.11.4-1ubuntu0.12.04.1 [27,3 МБ] 
Получаем:5 http://archive.ubuntu.com/ubuntu/ точный-обновления/главная пакеты OpenJDK-6-JRE и безголовых для i386 6b24-1.11.4-1ubuntu0.12.04.1 [27,3 МБ] 
Получаем:6 http://archive.ubuntu.com/ubuntu/ точный-обновления/главная пакеты OpenJDK-6-JRE и безголовых для i386 6b24-1.11.4-1ubuntu0.12.04.1 [27,3 МБ] 
Получаем:7 http://archive.ubuntu.com/ubuntu/ точный-обновления/главная пакеты OpenJDK-6-JRE и безголовых для i386 6b24-1.11.4-1ubuntu0.12.04.1 [27,3 МБ] 
9% [7 пакеты OpenJDK-6-JRE и безголовых 27,3 МБ/27,3 МБ 100%]

Он качает пакет пакеты OpenJDK-6-JRE и безголовых, затем не некоторое время (висит на том, что последняя строка выше), то скачайте пакет снова. Это на 13-й попытке скачать на момент написания. Фактическая загрузка, похоже, сделали просто великолепно, но все, что он делает после загрузки, кажется, терпит неудачу.

Я пробовал извлекать пакеты OpenJDK-6, но потом он хотел установить пакеты OpenJDK-7 вместо того, с тем же результатом, висит в пакеты OpenJDK-7-JRE и безголовых вместо.

Я тоже пытался менять сервера из моей местной (датской) к главному серверу. Не повезло.

Это также удерживает меня от обновления Алле других пакетов.

Что делать?

Обновление

После следуя инструкциям в ответ на @lpanebr, сейчас застрял на базе Linux-прошивки пакет. Так, может, это более общая проблема, чем быть связанным с конкретными пакет(ы)? Хотя она и скачать некоторые пакеты без проблем застревать на базе Linux-прошивки.

+233
reconwa 5 сент. 2017 г., 0:11:41

При использовании Ubuntu в 11.04 я не могу изменить мои учетные данные. Когда я переключился на 11.04 я забыл, что я уже имел одну учетную запись в Ubuntu Итак, я сделал новый. Однако, после одной из моих учетных записей электронной почты, я нашел свою старую Убунту один информационный вход. Затем я попытался переключить учетную запись, связанную с моим столом в моей первой электронной почте.

Сейчас, несмотря на следование инструкциям, приведенным в https://wiki.ubuntu.com/UbuntuOne/FAQ/WhatToDoWhenSyncdaemonSaysRootMismatch я по-прежнему получаю сообщение об ошибке "файл синхронизации ошибка. (локальные и серверные корни разные (ROOT_MISMATCH))". Любая помощь будет оценили.

+233
chungonion 25 окт. 2017 г., 4:53:58

Я попытался собирается интерфейсом dconf-Editor и добавляем его к предпочтительному и заинтересованные СМИ список playered. В то время как оно появляется в звуке мені пауза, следующий трек и предыдущий трек, не имеют никакого эффекта.

+230
Ebuela James 20 апр. 2014 г., 19:29:34

Я помню, как в Launchpad и в Убунту вики-страницу, где я мог видеть 100 листки бумаги, над которыми он работал для последней Ubuntu (я думаю, что это было 9.10 или 10.04 в то время). Выполните 100 сокращений бумаги до сих пор существуют и если они доступны, чтобы увидеть для Ubuntu 11.10 (чтобы увидеть которые решались режет бумагу) и 12.04 (чтобы увидеть который режет бумагу будет в работе).

+229
deca 15 дек. 2011 г., 15:26:42

Жаль это говорить, но я думаю, что вы не знаете, что вы делаете. Позвольте мне объяснить это немного.

  • Это может использоваться, не textlive.
  • При установке "сверху" (файл ISO, а не пакеты Ubuntu), это не управляется управления пакетами. Он не будет отображаться в любой из этих инструментов, так как он не знает об этом. Прошу не путать установку с обоих методов - это поможет вам в более сложном положении, и это смутит вашего управления пакетами.
  • при работе программ предполагается не работать в Ubuntu, так как вы должны установить Tex жить пакетов с помощью системы управления пакетами, а не другой пакет инструмент управления только для одного приложения. Это изменение в Ubuntu/менеджеров пакетов Debian принять к программному обеспечению и такое изменение распространяется на многие другие пакеты. Например, программа обновления Firefox отключается в самом приложении - вы получите его, а не через обновления пакетов системы. Ниже один подход я использую, чтобы найти нужный пакет в Ubuntu.

Шаги, чтобы сделать вашу систему в рабочем состоянии:

  1. Удалить версию использоваться установки с помощью ISO-файл. Я не знаю, как правильно удалить, что - он должен прийти с инструкциями, чтобы сделать это.
  2. Удалить все пакеты с возможными остатками, а также:

    судо apt-получить удалить файл texlive-\может использоваться*
    
  3. Переустановить:

    судо дополнения кв-хранилище Вселенной
    судо apt-получить установку использоваться универсальный-рекомендуется
    
  4. Установите дополнительные пакеты, которые вам нужны. Поиск пакета управления, используя файл texlive- сайта для универсальных пакетов вы можете. Для конкретных отсутствуют .сты файлы, использовать packages.ubuntu.com поиск, как я сделал здесь: setspace.сты поиск. Он покажет, что этот файл присутствует в использоваться латекс-рекомендуемый пакет (который вы ранее не установили, Я думаю).

+222
MrR 14 апр. 2017 г., 0:27:06

У меня была такая же проблема на моем Асер 5930g. Хотя я включил в наушниках я слышу звук как на встроенные динамики и наушники.

Просто нажмите сочетание клавиш Ctrl+АЛТ+т на клавиатуре, чтобы открыть терминал. Когда она открывается, выполните команды ниже.

gksudo команду Gedit /и т. д./команды modprobe.д/алса-база.конф

и добавить в эту строку

варианты СНД-это HDA-Intel для включения индекса=1=0 модель=авто

затем сохранить и перезагрузить.

+201
Rafi Kamal 3 сент. 2012 г., 20:35:09

Загрузиться в Windows и удалить все на ваш USB флэш-диск.

Затем помощи UNetbootin скачать(установка не требуется) и создать загрузочную флешку в два клика.

Когда он закончил свой процесс, он должен сказать вам, чтобы перезагрузить.

Установите его и все должно быть нормально.

Если это не работает, оставьте комментарий, так я знаю.

+200
janetroachn 8 сент. 2011 г., 1:15:38

Я был из петли Ubuntu для вполне некоторое время теперь, и теперь совершенно новый ноутбук. Установил Ubuntu 12.04 64-bit и хочу выводить видео и аудио через HDMI на телевизоре. следующую команду lspci | grep в разъем VGA для моего компьютера. скажите, пожалуйста, если есть какая-то дополнительная информация нужна и, желательно, как получить это и я буду более чем счастлив обязать. заранее благодарим Вас за ваше время и помощь в этом вопросе.

00:02.0 VGA совместимый контроллер: корпорация Intel 2-го поколения Core семейство процессоров интегрированный графический контроллер (пересм 09)
01:00.0 VGA совместимый контроллер: компания NVIDIA GF108 [GeForce для 540m и GT] (откр А1)

Редактировать: каждый раз, когда я перезагрузки моего компьютера, через короткое время, я получаю сообщение об ошибке, гласящее что-то вроде "извините, жокей, необходимых, чтобы закрыть неожиданно." после исследования, я обнаружил, что жокей-это имя из "дополнительных драйверов", который после начальной установки, Убунту сообщил мне, фирменных драйверов. те, которые больше не доступны, и эта ошибка продолжает возникать.

+189
Ricardo Salta 7 янв. 2015 г., 12:46:34

Я был в состоянии использовать свой сплюснут широкополосный телефон в эмпатии 1204, но, кажется, не быть доступны в 13.04. Я проверил, что установлен sofiasip телепатия.

+101
jorapirich1 30 мар. 2010 г., 21:38:56

Показать вопросы с тегом